Backtrack 5 R3. Ponerlo en Español. Backtrack en spanish


Somos muchos los que iba decir amamos, pero bueno mejor decir nos gusta la distro de auditoría y penetración de redes.

Hace unos días ya se ha liberado el Backtrack R3. Pues bien, aunque supongo que no tendríamos problemas con idioma inglés , yo prefiero tenerlo en el idioma de Cervantes.

Para ello no tenemos más que seguir los siguientes pasos:

Abrimos un terminal y tecleamos secuencialmente las siguientes instrucciones:

Code:

# apt-get install language-pack-es

Code:

# apt-get install language-pack-es-base

Code:

# apt-get install language-pack-kde-es

Code:

# apt-get install language-pack-kde-es-base

Code:

# apt-get install language-support-es

Code:

# apt-get install language-support-translations-es

Code:

# apt-get install language-support-writing-es

Nuestro KDE ES 4.x.x ,por lo cual teclearemos

Code:

# apt-get install kde-l10n-es

Una vez instalado el idioma debemos establecerlo en el sistema:

menu ==> settings ==> System settings ==> locale

image

Dentro de Locale

image

Pulsas sobre Add Language y eliges Spain.

Para poner el teclado español o sus distintas variantes, dentro de System Settings ve a input Devices

image

image

image

y luego elimina o baja a segunda opción el USA.

image

Próximamente explicaré como instalar el centro de software de ubuntu en backtrack y disfrutar de sus aplicaciones.

About these ads

Acerca de Rafael Quintana

Con ganas de compartir y de aprender
Galería | Esta entrada fue publicada en Linux y etiquetada , , , , , , . Guarda el enlace permanente.

21 respuestas a Backtrack 5 R3. Ponerlo en Español. Backtrack en spanish

  1. Anónimo dijo:

    muy bueno. Gracias

  2. Anónimo dijo:

    no perdais el tiempo, hace unos meses se saco un sistema de pentesting mucho mejor que backtrack rapido optimizado con seccion de malware includio y nuevas y mas heeramientas. lo recomindo (no se como os lo tomareis siendo una web de backtrack :s), y lo mas importante, producto ESPAÑOL!

    Probadlo y me deciis:

    http://bugtraq-team.com/index.php/downloads

    saludos!

    • Ciro dijo:

      porque tu backtrack es GNOME y los comandos son diferentes, Saludos…
      PD: tienes que buscar “como cambiar el idioma en bactrack 5 r3 GNOME.

  3. david dijo:

    Buenas, para gnome como seria el ultimo paso? en vez de kde
    gracias por los tutoriales

  4. none dijo:

    hola.cuando le doy a add languge despues de instalar,solo me aparece usa,tendre que instalar language selector k pone abajo?gracias

  5. Anónimo dijo:

    me sirvio mucho Gracias

  6. Saul dijo:

    a mi me lanza este error yo uso 5r3 E: dpkg was interrupted, you must manually run ‘sudo dpkg –configure -a’ to correct the problem.

  7. anónimo dijo:

    Saul intenta con
    sudo su
    dpkg –clear-avail

  8. juan dijo:

    buenas noches,no consigo cambiar el idioma,me da este error: fixer.resolve(True)
    SystemError: E:No se pudieron corregir los problemas, usted ha retenido paquetes
    rotos.
    miro en synaptic en edit y reparar paquetes y no funciona,luego filtro con broken y no hay ningun paquete roto,no lo entiendo,soi nuevo,estoi bastante ilusionado con este mundo de linux pero me estoi desanimando,con este sistema es muy complicado,tienes que tener bastante formacion.
    gracias por ser escuchado
    positron2008@hotmail.com

    • bienvenido a linux. te gustará a medidas que lo vayas comprendiendo. Es un sistema muy potente para personas inteligentes.
      Prueba con sudo

      sudo dpkg –configure -a
      sudo apt-get update
      sudo apt-get upgrade

      Si lo anterior no te funciona:

      problemas entre dependencias.

      La mayoría de las veces, es debido a que el paquete que se desea actualizar posee una nueva dependencia que no es satisfecha. Estos problemas se solucionan haciendo:
      sudo apt-get dist-upgrade
      Si esto no funciona, entonces repite las siguientes operaciones hasta que el problema se resuelva por sí solo:

      sudo apt-get upgrade -f

      # -> continúa con upgrade a pesar de los errores

      … o
      sudo apt-get dist-upgrade -f

      # -> continúa con dist-upgrade a pesar de los errores

      Reconfigurar: Algunos scripts de actualización conflictivos pueden provocar inconvenientes en forma recurrente. Generalmente resulta conveniente resolver este tipo de situación inspeccionando los scripts /var/lib/dpkg/info/packagename.{post,pre}{inst,rm} del paquete problemático y ejecutando:

      sudo dpkg –configure -a

      # configura todos los paquetes parcialmente instalados

      Si algún script se queja sobre un archivo de configuración faltante, busque en /etc el archivo de configuración correspondiente. Si existe alguno con extensión .new (o algo similar), recurre a mv para eliminar el sufijo.

      Existen una manera de burlar las dependencias al instalar un paquete.
      sudo apt-get install -f paquete

      # no tener en cuenta dependencias no resueltas

      saludos

  9. aqqle dijo:

    Probar bugtraq, está muuy bien!

    • Gracias. tiene muy buena pinta. Incluso para android :-D

    • Es cierto , está bastante bien, pero me gustaría que el desarrollo fuera un poco mayor.
      las dos distros bugtraq o kali son igualmente válidas.
      Con bugtraq te encontrás un problema nada mas iniciar y es que al crear un usuario no te mantiene el menú del root. ¿?.
      Problemas añadidos sería con msfupdate que ya no funciona pues a migrado git ( sin duda más potente ) pero que por falta de manuales el tiempo a emplear es mayor.
      Así mismo problemas con armitage al actulizar el mestasploit.
      Uso las dos que conste. las dos son válidas , pero kali anda un poco por delante pero solo por el soporte.
      habría que avivar el foro de bugtraq . un apoyo para bugtraq que sin duda está ahí.

  10. jelm dijo:

    Hola. Cuando instalo Backtrack5, se queda en el paso 3 que es el de seleccionar el teclado.
    Qué será?

Deja un comentario

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s